阿里云幻兽帕鲁服务器搭建菜鸟教程

2024-02-2710:50:54服务器及运维Comments199 views字数 859阅读模式

幻兽帕鲁是Pocketpair开发的一款开放世界生存制作游戏,游戏于2024年1月18日发行抢先体验版本。游戏中,玩家可以在广阔的世界中收集神奇的生物“帕鲁”,派他们进行战斗、建造、做农活,工业生产等。文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

官方服务器经常不稳定,所以这里给大家带来最快捷的搭建教程,全程部署用不了几分钟!文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

购买安装帕鲁服务器

登录阿里云官网,没有云服务器「一键购买及部署文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

阿里云幻兽帕鲁服务器搭建菜鸟教程

已有服务器的可以点击「快速部署文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

阿里云幻兽帕鲁服务器搭建菜鸟教程

这里以新手没有服务器为基准讲解后续步骤,快速部署类似,可供参考文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

在创建服务实例界面,完成相关配置文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

  • 服务实例名称(无特殊要求,默认即可)
阿里云幻兽帕鲁服务器搭建菜鸟教程
  • 选择部署地域(一般选择离自己最近的城市,无特殊要求,默认即可)
阿里云幻兽帕鲁服务器搭建菜鸟教程
  • 选择服务器配置,按照自己的需求购买,现在新手购买可享受超值优惠,最低 26.52¥/ 月
阿里云幻兽帕鲁服务器搭建菜鸟教程
  • ECS实例配置
阿里云幻兽帕鲁服务器搭建菜鸟教程

实例密码:这个一定要记住,后面要用
操作系统类型因人而异,选择自己擅长的即可文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

  • 可用区配置(无特殊要求,默认即可)
阿里云幻兽帕鲁服务器搭建菜鸟教程
  • 服务高级配置,可以直接修改游戏参数,根据自己需求选择即可(无特殊要求,默认即可)
阿里云幻兽帕鲁服务器搭建菜鸟教程

配置完成后,点击「下一步,确认订单文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

阿里云幻兽帕鲁服务器搭建菜鸟教程

确认后,进入付款页面,确认后点击付款即可文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

阿里云幻兽帕鲁服务器搭建菜鸟教程

接下来去获取刚刚购买的服务器地址文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

服务创建完成后,当服务的状态变成“已部署”,点击服务实例ID进入服务详情,到这一步的时候,帕鲁的服务端安装程序已经预置在服务的镜像里了文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

阿里云幻兽帕鲁服务器搭建菜鸟教程
阿里云幻兽帕鲁服务器搭建菜鸟教程

按图所示,复制你的服务器 IP 地址文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

阿里云幻兽帕鲁服务器搭建菜鸟教程

幻兽帕鲁联机

进入Palword ,选择加入多人游戏(专用服务器)文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

阿里云幻兽帕鲁服务器搭建菜鸟教程

将最下方的 127.0.0.1 这个地址换成上面最后一步里“幻兽帕鲁服务器地址端口”的 IP 地址,就可以跟小伙伴们愉快地联机游戏了文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

进入游戏,创建角色,开启你的帕鲁之旅吧!!!文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

目前幻兽帕鲁有个内存溢出的bug,建议在阿里云的控制台里设置一个计划任务,在闲时花几分钟自动重启一下文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

更新服务器

如果进入游戏时提示:「您正尝试加入的比赛正在运行不兼容的游戏版本,请尝试升级游戏版本」,说明你的客户端和幻兽帕鲁服务器版本不匹配,通常是需要更新幻兽帕鲁服务器了。文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

在更新前,你需要确认一下自己的 ECS 服务器操作系统是 Linux 还是 Windows。文章源自菜鸟学院-https://www.cainiaoxueyuan.com/yunwei/61455.html

  • 本站内容整理自互联网,仅提供信息存储空间服务,以方便学习之用。如对文章、图片、字体等版权有疑问,请在下方留言,管理员看到后,将第一时间进行处理。
  • 转载请务必保留本文链接:https://www.cainiaoxueyuan.com/yunwei/61455.html

Comment

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen:

确定